Awana Apps
Kids version of the Gospel App

Awana Apps   >   F.A.Q.


Awana App FAQ

Can you add VGA output support so we can project the apps?
It's definitely a feature we'd like to add. Right now, the software we use does not support VGA because we built the apps for both Android and iOS at the same time. We knew we would encounter this limitation, but to release the apps on the Android market we decided to go without that feature.

As another option, the apps work great on the new iPad 2 with the HDMI adapter using the mirroring feature. Our hope is that Apple will soon update its iOS to enable use of the HDMI adapter for the iPhone/iPod Touch.

Are the apps available for BlackBerry® users? Will they in the future?
We do not plan to offer the apps to the BlackBerry market. Due to limited resources, we decided to deliver the apps through iOS and Android to make them available to as many people as possible. Android and iOS represent the two largest markets for the apps.
What are the system requirements for the apps for Android™ phones?
The phone must have Android 2.2 installed. (Currently 2.3 and 3.0 are not supported but will be in future updates.) You must also have a touch-screen phone and ARM7™ (or compatible) processor.
The Android file size for the Gospel Message App is too big for my phone.
The file size is large because the app is heavy on graphics. It also features three different Bible versions. The file size is 15 MB. When installed on your phone, its size is roughly 12.3 MB. If you move the app to your SD card, its size can shrink to less than 3 MB.
I’m having problems installing the app on my Android phone.
Make sure your operating system is 2.2. Try restarting your phone after installation.
The app doesn’t seem to work properly for me.
Try restarting your device and launching the app again. If that doesn’t help, try uninstalling the app and downloading it again. There may have been an issue with your download. Try restarting your device after installation.
The app is not available in my marketplace.
Your phone must be running either iOS 3.2 or higher or Android 2.2. Android Market filters out apps that will not run on your device. Awana apps may not be compatible with your device if Android 2.2 is installed.